FAQFAQ SuchenSuchen MitgliederlisteMitgliederliste ProfilProfil RegistrierenRegistrieren LoginLogin

Trackaufzeichnung mit Wegpunkten nicht speicherbar auf iPhon

 
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hkrudolph



Anmeldedatum: 26.02.2013
Beiträge: 97

BeitragVerfasst am: 16.05.2015, 14:53    Titel: Trackaufzeichnung mit Wegpunkten nicht speicherbar auf iPhon Antworten mit Zitat

Hallo allerseits!

mein Problem:

Wenn ich während einer Trackaufzeichnung den "WP+"-Button zum Hinzufügen eines WP benutze, lässt sich der Track nach Beenden mit "Stop" nicht mehr in die aktuelle Karte laden. ("keine Karte vorhanden"...).

Für den WP habe ich kein Foto aufgenommen, nur einen Namen vergeben und mit "Hinzufügen - ok" bestätigt. Beim Stop der Trackaufzeichnung erscheint der Hinweis daß der Track mit Namen xxx gespeichert wurde ... der lässt sich aber dann nicht öffnen. Im Apemap-Desktop erscheint für diesen Track "Track öffnen - Track format wird nicht unterstützt! "Z:\apps\apemap\Tracks\Test.trk" ... Dateigröße offenbar auch 0 K ... also leer!

Eine "normale" Trackaufzeichung ohne Hinzufügen eines Wegpunkts liefert mir den erwarteten Track, der sich über "Track öffnen ..." auch wieder in die aktuelle Karte laden lässt.

Mein Setup: iPhone 4s/iOS 8.3 ApeMap 2.0.3 (Pro)
Handysoftware ist ganz frisch installiert, keine Modifikationen durch eigene Karten oder transferierte Tracks, -- nur einige Schnellbefehle wurden für die Screendarstellung ausgewählt. Also eine ganz frische Installation ...

Mach' ich was falsch? Habe vor einigen Tagen schon den support kontaktiert, aber bislang keine Antwort erhalten. Bin für Kommentare/Tipps dankbar!

Gruß hkrudolph

edit: die neue 2.1.0 iOS Version zeigt bei mir auch dieses Verhalten ...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hkrudolph



Anmeldedatum: 26.02.2013
Beiträge: 97

BeitragVerfasst am: 20.05.2015, 18:01    Titel: Antworten mit Zitat

Hallo nochmal,

kann/möchte niemand etwas dazu sagen? Es wäre für mich schon hilfreich zu wissen, dass das auf anderen iPhones, insbesondere 4S, klappt (was ich natürlich annehme ... Wink. Ist echt seltsam. Hab keine Idee, was an meiner Installation/meinem iPhone besonders sein soll.

Gruß hkrudolph
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hkrudolph



Anmeldedatum: 26.02.2013
Beiträge: 97

BeitragVerfasst am: 04.06.2015, 22:37    Titel: Antworten mit Zitat

Guten Abend,

habe heute von den Entwicklern die Info erhalten, daß der beschriebene Fehler dort nachgestellt und auch behoben werden konnte. Korrektur ist Teil des nächsten ape@map for iOS-Updates.

Vielen Dank!

hkrudolph
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hkrudolph



Anmeldedatum: 26.02.2013
Beiträge: 97

BeitragVerfasst am: 26.06.2015, 20:19    Titel: Antworten mit Zitat

Guten Abend,

die neue ape@map Version 2.2.0 für iOS mit dem Fix ist soeben im Appstore erschienen. Gerade kurz getestet - klappt jetzt wunderbar.

Danke an die Entwicklung!!

Gruß hkrudolph
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de