FAQFAQ SuchenSuchen MitgliederlisteMitgliederliste ProfilProfil RegistrierenRegistrieren LoginLogin

Sound geht nicht

 
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
GeBe



Anmeldedatum: 06.05.2019
Beiträge: 3

BeitragVerfasst am: 27.05.2019, 07:44    Titel: Sound geht nicht Antworten mit Zitat

Hallo,
ich möchte die Soundausgabe verwenden. Mein Handy ist das Samsung S7.
Dazu habe ich versucht, im Menue Einstellungen/Töne Trackverloren einen
Sound aufzunehmen.
Die Aufnahme scheint zu funktionieren, nur beim Abspielen ist nicht zu hören.
2. Problem, wo finde ich das file TrackVerloren.MP4 ?

Danach habe ich noch versucht, audio dateien ( .WAV ), welche ich unter ...
... sounds abgelegt habe, abzuspielen. Auch da hört man nichts.

Frage: was mache ichfalsch ?

Gruß Georg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
cs.utt



Anmeldedatum: 24.04.2012
Beiträge: 12

BeitragVerfasst am: 02.05.2020, 14:06    Titel: Antworten mit Zitat

Guten Tag
Ich bringe auch noch einen Hinweis zur Soundausgabe.
Wollte es letztens mal ausprobieren, nach langen Jahren als zufriedener Apemap-Wanderer.
Wenn ich einen Wegpunkt hinzufüge und im Navigationsinfo "Links abbiegen anwähle,
wird vor erreichen des Pois in der Karte, der in den Einstellungen-Töne ausgewählte Sound abgespielt, so wie es sein soll.
Der Poi wird auch in der Datei: navbr/pois/storage.db angelegt.
Wenn ich aber während einer Tackaufzeichnung einen Wegpunktpunkt hinzufüge und im Navigationsinfo auch wieder "Links abbiegen" anwähle und mit Ok abspeichere, wird mir vor erreichen des Pois nur ein Text angezeigt, aber es ist diesmal kein Sound zu hören.
Es findet auch kein Eintrag in die navbr/pois/storage.db statt.
Warum funktioniert die Sprachausgabe nicht, in 2. von mir geschilderten Fall ?
Mache ich in den Einstellungen einen Fehler ?

Gruß aus Uttenreuth
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hans.maurer
Site Admin


Anmeldedatum: 15.12.2007
Beiträge: 1392
Wohnort: Fürstenfeldbruck

BeitragVerfasst am: 08.05.2020, 15:58    Titel: Antworten mit Zitat

Hallo @cs.utt

die apemap-Entwicklung schreibt mir dazu

"die Abbiege-Info´s werden im Track direkt als Metainfo gespeichert, können also dann nicht in der storage.db enthalten sein (nur ohne Track)"

Gruß

Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
cs.utt



Anmeldedatum: 24.04.2012
Beiträge: 12

BeitragVerfasst am: 10.05.2020, 14:40    Titel: Antworten mit Zitat

Hans schönen Tag
Ich habe mir die Befehlszeile für Links abbiegen mal in der storage.db und im Track mittels eines Editors angeschaut.
storage.db:
49.5955 11.0877 0.0 1 5 Test {"NavCommand.TypeId":"#left","imagepath":""}
Track:
(49.5955,11.0902,0.0,1589110960);;test track;5;{"NavCommand.TypeId":"#left","imagepath":""}
also beide identisch.
Wenn ich einen Poi setzte ohne Trackaufzeichnung, also mit der storage.db arbeite wird der Sound abgespielt.
Wenn ich während einer Trackaufzeichnung einen Poi - z.B. 1km - vorraus setze, wird er zwar im Track gespeichert mit dem gleichen Befehl
wie in der storage.db, aber es erfolgt keine Soundausgabe, nur ein Hinweis im Bildschirm wird angezeigt, zum abbiegen.
Wenn das Handy eingesteckt ist, leider nicht zu sehen.
Hat die Entwicklung vielleicht in der Trackdatei Befehlszeile, beim Eintrag - NavCommand - eine Verknüpfung zur Sounddatei vergessen ?
Gibt es eine plausible Erklärung zum Unterschied dieser beiden Sachen ?

Gruß aus Uttenreuth von
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hans.maurer
Site Admin


Anmeldedatum: 15.12.2007
Beiträge: 1392
Wohnort: Fürstenfeldbruck

BeitragVerfasst am: 10.05.2020, 17:07    Titel: Antworten mit Zitat

Hallo @cs.utt

habe deinen Hinweis an die apemap-Entwicklung weiter geleitet.

Vielen Dank

Gruß

Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hans.maurer
Site Admin


Anmeldedatum: 15.12.2007
Beiträge: 1392
Wohnort: Fürstenfeldbruck

BeitragVerfasst am: 16.05.2020, 09:25    Titel: Antworten mit Zitat

Hallo @cs.utt

auf Grund deiner Daten hat die apemap-Entwicklung analysiert:

daß die Soundausgabe während eine Tackaufzeichnung zurzeit leider nicht unterstützt

Die apemap-Entwicklung schaut sich den Fall nochmals genauer an.

Gruß

Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
cs.utt



Anmeldedatum: 24.04.2012
Beiträge: 12

BeitragVerfasst am: 19.05.2020, 17:08    Titel: Antworten mit Zitat

Hans Servus

Ich habe Deine Antwort soeben gelesen.
Vielleicht haben die App-Entwickler doch noch eine geniale Idee, zur umsetzung der Soundausgabe, während einer Trackaufzeichnung.
Wenn ich einen Track aufzeichne und im voraus auf der Karte einen - Poi - zum abbiegen erstelle, bräuchte ich speziell im Winter, nicht bei jeder Weggabelung das Handy aus der Jackentasche ziehen.
Wäre noch ein super Zusatznutzen, in der sonst besten Wanderapp.
Bleibe bitte am Ball wegen der Soundausgabe, Danke.

schönen Tag von
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de