FAQFAQ SuchenSuchen MitgliederlisteMitgliederliste ProfilProfil RegistrierenRegistrieren LoginLogin

Wegpunkte am iPhone SE funktionieren nicht

 
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
herm1



Anmeldedatum: 17.02.2017
Beiträge: 1

BeitragVerfasst am: 19.02.2017, 21:05    Titel: Wegpunkte am iPhone SE funktionieren nicht Antworten mit Zitat

Hallo zusammen, ich habe da ein kleines Problem mit den Wegpunkten am iPhone SE.
Ich kann keinen erstellen, man kann zwar Namen, Koordinaten usw. eingeben, drücke ich nacher auf OK ist alles weg. In der Wegpunktliste und auf der Karte ist nichts zu sehen.
Das ganze hab ich auch auf einem Androidtablett versucht und da funktioniert es einwandfrei. Gibts da eine Chance das Problem zu beheben? Wegpunkte wären für mich die wichtigste Funktion.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hkrudolph



Anmeldedatum: 25.02.2013
Beiträge: 85

BeitragVerfasst am: 21.02.2017, 17:04    Titel: Antworten mit Zitat

@herm1

ja, ich kann das mit meinem iPhone SE (iOS 10.2.1, apemap 2.9.4 Pro) nachvollziehen. Nach Aufruf der Option "Wegpunkt hinzufügen" gebe ich unter "Beschreibung" einen Namen ein, beende die Namenseingabe dann unten links mit "Fertig" und gehe dann oben rechts neben "Hinzufügen" auf "OK". ...

Es scheint Glücksache zu sein, ob dann ein Wegpunkt erzeugt wird. Keinesfalls klappt es zuverlässig aufs erste Mal. Habe jetzt 3 Punkte "geschafft", die auch in der Liste auftauchen ... aber das ist total unzuverlässig ... keine Ahnung warum es gelegentlich mal zufällig klappt.

So jedenfalls am iPhone SE nicht nutzbar. Vielleicht melden sich noch andere iOS-Nutzer zu dem Thema??

Gruß hkrudolph
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
spiridon



Anmeldedatum: 26.03.2010
Beiträge: 1

BeitragVerfasst am: 15.03.2017, 08:21    Titel: Gleiches Problem beim iPhone SE Antworten mit Zitat

Hallo Miteinander,
habe seit 1 Woche eine iPhone SE und kann ebenfalls keine
Bilder weder von der Kamera noch von der Galerie hinzufügen.

Nutze apemap und die Wegpunkte Funktion schon sehr lange,
und möchte es eigentlich nicht missen.

Gruß
spiridon
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Allgemein Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de