FAQFAQ SuchenSuchen MitgliederlisteMitgliederliste ProfilProfil RegistrierenRegistrieren LoginLogin

Kein ape@map updatevon Playstore, angeblich nicht kompatibel

 
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Mobiltelefone
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
uli1952



Anmeldedatum: 29.06.2012
Beiträge: 10

BeitragVerfasst am: 18.03.2014, 02:10    Titel: Kein ape@map updatevon Playstore, angeblich nicht kompatibel Antworten mit Zitat

Im Google Play Store wir mir bei ape@map installieren "Diese App ist nicht mit Ihrem Gerät kompatibel." angezeigt.
Mein Sony Xperia X10 mini pro läuft derzeit mit ape@map 1.2.6.
Die Firmware Version 2.1 update 1
Warum kann ich nicht auf 1.7.4 updaten?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hans.maurer
Site Admin


Anmeldedatum: 15.12.2007
Beiträge: 1345
Wohnort: Fürstenfeldbruck

BeitragVerfasst am: 18.03.2014, 08:35    Titel: Antworten mit Zitat

Hallo @uli1952

Seit dem letzten Sommer (2013), seit Einführung der Suche und Statistik mit "Split-View"-Technik, gibt es im Playstore eine Abfrage daß Smartphones mit kleineren Displays (meist schon ältere Modelle) nicht mehr unterstützt werden.

Da dein Xperia X10 mini pro nur ein 2,55 Zoll großes Display hat wird es vermutlich auch dazu gehören.

Gruß

Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
uli1952



Anmeldedatum: 29.06.2012
Beiträge: 10

BeitragVerfasst am: 18.03.2014, 10:34    Titel: Antworten mit Zitat

Gibt es einen anderen Weg die SW zu erhalten.
Ich benutze gerade dieses Gerät weil es so klein ist, und daher Ideal zum Wandern ist.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
hans.maurer
Site Admin


Anmeldedatum: 15.12.2007
Beiträge: 1345
Wohnort: Fürstenfeldbruck

BeitragVerfasst am: 18.03.2014, 13:18    Titel: Antworten mit Zitat

Hallo @uli1952

eventuell?
du schreibts eine EMail an support@apemap.com und schilderst denen dein Problem.

Aber!!!
ich hab auch noch ein Smartphone mit einem 2,8 Zoll Display. Dieses ist mit neuerer Software sehr schlecht zu bedienen und manche Sachen kannst du gar nicht mehr nutzen.
Vielleicht bist du jedoch mit deiner älteren Software-Version besser bedient?

Gruß

Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Foren-Übersicht -> Mobiltelefone Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de